Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2026 - 22:00 CDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 06, 2026 - 09:19 CDT
Scheduled
As part of our weekly application updates to ensure stability, performance and security; we will be deploying additional application updates tonight at 10:00 PM CST. The Track Platform will be available during this time, with all services being functional. Customers may experience a one or two instances of very short timeouts lasting up to 3 minutes. All connections will resume as expected.
No significant downtime is anticipated. Any brief connection interruptions that occur during this window will resolve automatically.
Affected services include: TrackPMS
Maintenance Window: Thursday, August 6th 10:00 PM – August 7th 12:00 AM CDT
Estimated downtime: Minimal downtime is expected for TrackPMS lasting up to 3 minutes.