TrackPMS Timeouts

Incident Report for TravelNet Solutions Status

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 15:00 CDT

Update

All services have been restored and are operating as expected.
Posted Aug 05, 2026 - 12:14 CDT

Monitoring

We are currently investigating timeouts in Track and seeing recoveries. We have found the root cause of the issue and currently monitoring.
Posted Aug 05, 2026 - 11:51 CDT
This incident affected: TrackPMS (Property Management System) and TrackPulse (Contact Center).