TrackPMS - iCal synching issues

Incident Report for TravelNet Solutions Status

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 17:10 CST

Monitoring

The fix for this issue has been implemented. We will continue to monitor the situation closely.
Posted Jan 08, 2026 - 16:40 CST

Update

The engineering team is finalizing the fix for this issue. We will provide additional updates shortly.
Posted Jan 08, 2026 - 15:39 CST

Identified

We have received several reports from customers stating that calendar availability is not synching, which is causing issues with unit availability. This is impacting guests from being able to book reservations due to units not showing availability. The Engineering team has found the issue and is currently working on a fix.

Note: This affects channel partners, owner calendars, and housekeeping calendars.
Posted Jan 08, 2026 - 14:55 CST
This incident affected: TrackPMS (Property Management System).